8-Port Multi-Gigabit/10G Ethernet Smart-Switch with 2 SFP+ Ports
MS510TXM
8-Port Multi-Gigabit/10G Ethernet Smart-Switch with 2 SFP+ Ports
1 / 11
8-Port Multi-Gigabit/10G Ethernet Smart-Switch with 2 SFP+ Ports
Anschlüsse
- 8 Ports
Porttypen
- 4 x 1G/2.5G
- 4 x 10G/Multi-Gigabit
- 2 x 10G SFP+ Uplink
Details
MS510TXM
Anschlüsse
- 8 Ports
Porttypen
- 4 x 1G/2.5G
- 4 x 10G/Multi-Gigabit
- 2 x 10G SFP+ Uplink
Details
Funktionen
Datenverkehrsverwaltung
Automatische Aushandlung von Geschwindigkeit und Duplex-Modus
IEEE 802.3x Flow Control
Dynamische MAC-Adressverwaltung
IEEE 802.1Q-basierte VLANs
Automatisches Voice-VLAN
Automatisches Video-VLAN (ausgewählte Modelle)
VLAN-Routing (ausgewählte Modelle)
QoS basierend auf WRR, strikter Priorität oder beidem
Portbasierte und IEEE 802.1p-basierte QoS
TCP-/UDP-basierte QoS
DiffServ
IPv4- und IPv6-basierte QoS (ausgewählte Modelle)
DSCP-Unterstützung
Ratenbegrenzung (Ingress oder Egress)
Link Aggregation und LACP
Switchverwaltung
Insight Mobile App oder Insight Cloud-Portal
Webbrowserbasierte Verwaltungs-UI
Smart Control Center-Software für Multi-Switch-Verwaltung
IP-Zugriffsliste
IPv6-Management
Konfigurierbares Management-VLAN
SNMP v1/v2c und v3
Standard-MIBs (RFC1213, RFC1643 und RFC1493)
RMON Gruppe 1, 2, 3, 9
Firmware-Upgrade über Smart Control Center (TFTP)
Firmware-Download (zum Switch) und Upload (zum Server) über TFTP/HTTP
Konfigurations- und Image-Upload (zum Computer) über HTTP
Konfigurations-Download (zum Switch) über TFTP/HTTP und Upload (zum Server)
Speicher&FLASH-Protokoll
Syslog (Server)
Systemkennwortschutz
Sicherheit
MAC-Sperre
MAC-Sperre nach Anzahl der MAC-Adressen
IEEE 802.1x-Portauthentifizierung
Dynamische VLAN-Zuweisung
Gast-VLAN
TACACS+
3 HTTPS-/SSL-Versionen
TLS-Sitzung
Vertrauenswürdige MAC
IPv4-, L4-basierte Access Control List (ACL)
IPv6-basierte ACL (ausgewählte Modelle)
Multicast-Effizienz
IGMP-Snooping, v1, v2 und v3
IGMP-Snooping-Querier
Blockierung von unbekanntem Multicast-Datenverkehr
MLD-Snooping
Spanning Tree, Routing und Stacking
IEEE 802.1D, IEEE 802.1w RSTP und MSTP
Option zum Aktivieren/Deaktivieren von BPDU-Flooding, wenn STP deaktiviert ist
Statisches Routing mit 32 statischen Routen (ausgewählte Modelle)
Gehostete ARP-Tabellengröße von 512 (ausgewählte Modelle)
Zuverlässigkeit, Leistung und Fehlerbehebung
Portspiegelung sowohl für eingehenden als auch ausgehenden Datenverkehr
Unterstützung für Jumbo-Frames
Broadcast-Storm-Kontrolle
Kabeldiagnose
Schleifenerkennung
DoS-Schutz
IEEE 802.1ab LLDP
LLDP-MED
Dual Image
SNTP
Option zum Aktivieren/Deaktivieren des Floodings von EAPOL, wenn 802.1x deaktiviert ist
Geschützte Ports
DNS-Client
DHCP-Clients
DHCP-Snooping
Ping- und Traceroute-Client
Energy-Efficient-Ethernet (IEEE 802.3az) konform (ausgewählte Modelle)
NETGEAR-IP-Kamera und WiFi-Automatisierung
Vereinfachen Sie die Inbetriebnahme von IP‑Kameras und Wireless Access Points, um eine bessere Quality of Service (QoS) zu bieten und Multicast mit der Auto-Camera- und Auto-WiFi-Funktion automatisch zu aktivieren. Sorgt für die Klassifizierung von Datenpaketen digitaler Kameras und Wireless Access Points. Diese werden automatisch in ein VLAN für Kameras und Wireless Access Points verschoben und anschließend gegenüber anderen Paketen priorisiert.
Freiraum
5 verschiedene Ports verfügbar: 1G, 2,5G, 5G, 10G; SFP+ und Kupfer
Daten schützen
Schütze mit Access Control, DiffServ-QoS-Richtlinien, LACP-Link-Aggregation, privaten VLANs und Schutz vor Denial-of-Service-Angriffen
Cloud-Verwaltung
Optionaler Remotezugriff für Konfiguration, Verwaltung und Überwachung über die NETGEAR Insight Cloud-Portale
Technische Daten
Abmessungen (B × T × H): | 330 × 206 × 43 mm (ca. 33 × 21 × 4 cm) |
Gewicht: | 2,08 kg (ca. 2,0 kg) |
Multi-Gigabit-Kupfer-Ports: | 4 (1G/2,5G) |
Multi-Gigabit-/10-Gigabit-Kupfer-Ports: | 4 (1G/2,5G/5G/10G) |
SFP+-Ports: | 2 |
Max. MAC-Einträge: | 32K |
Puffergröße: | 16 Mbit |
VLAN (Anzahl unterstützt): | 256 |
VLAN-Routing: | Ja |
Dynamische VLAN-Zuweisung: | Ja |
MLD-Snooping: | Ja |
Statische Route: | Ja (32) |
Host-ARP-Tabelle: | 512 ARP |
EEE: | Ja |
DoS-Schutz: | Ja |
Internes/externes Netzteil: | Intern |
Maximale Leistung (schlimmster Fall, alle Ports belegt, Line-Rate-Datenverkehr): | 47 W |
Lüfter: | 2 |
Geräuschpegel @ 25 °C: | 25,0 dBA |
Betriebstemperatur: | 0 bis 50 °C (32 bis 122 °F) |
MTBF: | 1.059.519 Std. (121 Jahre) |
Garantie: | Dieses Produkt wird durch die begrenzte lebenslange NETGEAR Hardware-Garantie abgedeckt. |
Hier klicken für Details zu Abdeckung, Verfügbarkeit sowie den Geschäftsbedingungen. | |
Support: | NETGEAR Support bietet ein anpassbares Supporterlebnis basierend auf Ihren betrieblichen Anforderungen: |
| |
| |
Supportabdeckung in Ein‑, Drei‑ oder Fünfjahresverträgen |